WAT DA FAK is dis?


#1

What the hell…


#2

Why you complaining, at least you get one.


#3

How…


#4

Sadly,It was only visuals. I didn’t receive the actual items . Also, I didn’t photoshop it or grabbed the picture it on the internet I literally got those from the boxes (from a mix box). I also lost 40,000 sm coins -x-


#5



#6

wow, again. serious? And there not in the your shop?


#7

Yeah, I even lost 300k coins


#8

looks like a glitch after a new change.


#9

If I get another one of these visual cr@p and lost my coins…fml
Can’t be that I’m the only one getting this ._.


#10

kill me


#11

Glad I haven’t got the upgrade of clearing cookies and cache.


#12

(Initiating Ultra Nerd Mode :stuck_out_tongue: …)

well do this:

in chrome press F12 so you can see the developer tools and select the “console” tab then do a Ctrl-F5 on page.

you should see something like this:

see the lines I marked?
if it says like in mine “Items are from cache”

Then on the login screen do the same on chrome F12 and select tab "Application"
you should see something like this:

Delete the values I have marked and then do a Ctrl-F5 on page and login normally. The item cache will be
regenerated from the server.

Hope it helps :slight_smile:


#13

Neeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeerd Thx btw


#14

np glad to help :innocent:


#15

Heh, most of the time my game doesn’t even load recently, it’s stuck at “Loading client… 100%”


#16

Lately the game been slow for me. It had to reconnect several times. It’s not that fast as two years ago, when mix Item box was only 5000 SM credts. I could go through 100 boxes in less than 10 minutes. Now it take more than an hour to do that.


#17

I quit


#18

You still not getting those weapons?


#19

Yep :I


#20

You should probably contact the support at "supermechs@tacticsoft.net"