Titans on my Android severely broken


#1

Hi Pilots!
IDK if anyone of you encountered the similar problem after the Octavious deployed on the campaign. Namely, on my Android:

  1. I cannot access the Titan tab in Clan zone. First click, only a blue screen displays with a ‘x’ button that allows me to close it. Second click, only the titan’s health pool displays, and the ‘x’ button. No clanmates list, no nothing.

  2. Due to this error the ENTIRE 1V1 CAMPAIGN MAP IS UNAVAILABLE. When I click it, I see the data loading message, which freezes after 100%. Nothing happens then. Tried that for a 100 times, it is simply glitched.

  3. Also, I can see the message: next titan comes in… timer. That made me think we failed to beat RR titan, and so I did not bother about it any more. While this morning I loged in only to learn that the titan is still online, and we can still beat it. @SilverBox, something fishy is going on here.


#2

Can you send me your User ID?


#3

15871191

Twenty15871191s


#4

Working on it. Thanks!


New titan! Octavious mk2!
#5

Just finished another day of Octavious Mr 1.


I believe my Android problems are directly related to this thing…


#6

Sarah, nothing changed on my Android after the patch… It stays the same… Any ideas? No access to Titan tab, no access to 1v1 campaign…


#7

Did you update your version :question:


#8

Well, I run the recent version. Whenever I need to update, I am prompted by the app…