No access to BD (Solved)


#1

I suddenly can’t access the main BD website. What’s up with that?

Edit: We finally learned that the ISP needed to reset my connection.


#2

Hey Robin,

Could you tell me what’s happening when you try to access it?


#3


#4

Strange… Could you try full resetting your router?


#5

Looks like the same error. @Rob Did you get a reply from your IT?


#6

Alex, I’m pretty advanced with technical issues. Trust me, this isn’t an issue on my end. XD

Also, can I just say how weird it is to refer to you as Alex, since that’s also my name?

Edit: Elcent, thanks for the reply. I wonder how many other people are affected by this issue.


#7

Always happens when I try to play BD at school. That pops up or the standard school blocker message. Maybe your ISP blocked for some reason?


#8

The unfortunate truth is that it’s somewhere between you and the server. The server doesn’t randomly add firewall rules either I fear (and I checked a few IP’s before and did not find them).

Turning your router fully off for a while and back on might reset the IP and get around it.

Alternatively you could try asking the provider I guess…

The odd thing is, players affected by this don’t seem banned by our host or anything like that (http://supermechs.com keeps working just fine), it isn’t tied to the domain either nor does it seem in any way like it origins from the server (nor would that make sense).

We’re not on any blocklists either, at least, no online ones…

Edit: The other vocal person affected unfortunately didn’t have cmd available, since you do, would you mind pinging and running a tracert and sending the results? It’d help!


#9

It was working fine last night, even started up a colony on fantasy 2 just to see what it was like. I’ll reset my router anyway and see what happens.

Edit: Router reset. Same result.


#10

Very strange. Could you try filling in 208.43.109.223 in the browser and tell me the result?


#11

Same error screen, couldn’t connect.


#12

I also attempted disabling all firewalls, no effect.

I found a newer version of Google Chrome, that didn’t work.

Tried installing Firefox and using that, still the same error.


#13

re-install browser and flash plugin

should work, if not restart your router


#14

Browser is Chrome, which means it already has Adobe and auto updates. However, keeping in mind that Chrome needed an update, I went ahead and downloaded the manual ppapi version anyway.

Restarted chrome, still the same error. I also already did the router reset, to no avail.


#15

Btw, i also experience same on supermechs. Contrary to what Alex said. Webpage is not available said chrome. :frowning:


#16

I have access to supermechs after BD’s server maintenance. :smiley:


#18

I’m able to log in while at my university. It’s definitely an IP issue. I’ve been meaning to get a new router anyway.

Strange how that happened, though.


#19

It might help to contact your ISP. According to our server guy, those can cause this as well!


#20

If a new router doesn’t fix the issue, I’m definitely giving them a phone call.


#21

New router did not fix the problem. I’m on the phone with time warner cable Spectrum right now.

Edit: So, Spectrum says they opened new ports and “sent signals” to the modem, which should take “within an hour” to update. So I’m supposed to sporadically check if BD is working. They harped over and over that this isn’t their problem, but instead I need to contact you guys, so there isn’t anything else they can do.