My account can't get in!


#1

Hey Tactisoft i have a problem with one of my account.
Every time i try to enter it has the logo on the screen it plays all the sounds and stuff but the graphics don’t move.
I even have video evidence have a look https://www.youtube.com/watch?v=VHI2V2ChxTc its weird I know.
But it only happens with that account. For real tho Tactisoft. That is my oldest account aswell please fix that?
Or can i like contact you or something via skype discord or email?

Fire_Fragment

HELP


#2

Hello, can you try to use a different browser to logg in game?!


#3

@Fire_Fragment Can you tell me your user id number?
I will pass it along to the devs to investigate.


#4

@Sarahsh247 I cant get in to check it tho
and its like 6 characters long


#6

@RxF no even different device doesn’t work


#7

Could you tell us your username? Assuming it is not a Google Play/Facebook account?


#8

@Alexander Its Blue angel rank 1 leader of THE Real blood lust (CLAN)


#9

Need the username, I understand the confusion.

You’ve a display name which shows in game, with spaces etc.

And a unique username to log in, we need the latter. :slight_smile:

Thank you!


#10

@Alexander l oh that one I was a little confused then SquidLover…


#11

@Fire_Fragment After reviewing the video further I see that you are not playing on the latest version of the game.
Please update your version.
Thanks!


#12

@Sarahsh247 but all my other accounts work and it was a while back that video, will make an uptate on the video.


#13

@Alexander I have made an update video nothing has changed If we could connect on somewhere more private like DM me on twitter @real_allstruck or Skype/discord and i could tell you the password and you could check it out. Unless you off course don’t have a log with all users passwords and stuff.
(the video https://www.youtube.com/edit?o=U&video_id=PRBgTPJ71tg)


#14

@Fire_Fragment DM us on Twitter. We are there.


#15

@Sarahsh247 umm is this supposed to happen


#16

This is when you are tweeting to us not a direct message.


#17

Can’t get on. Screen is now black on homepage. won’t load. I tried a different internet browser, yet same.


#18

Have you tried logging on a different device?


#19

Went on my phone, says "SuperMech in a short maintenance break.


#20

Just checked and same error for me :confused:


#21

try again now, its back up for me